Sign in to follow this  
Prowny

Client-server connection no longer valid!

Recommended Posts

Hi, I can't seem to stay connected on the server for more than one second. Then this message pops up "Client-server connection no longer valid!" and I get disconnected.

It's the first time I try to log in since the starbound update. I used to have the gameunity launched on the win64 folder, but now it says I should have it on the starbound folder so I moved it there but it's not working. Help please :D

Share this post


Link to post
Share on other sites

Please post your hardware specs and upload 'starbound.log' from the 'storage' folder.

 

The Launcher executable will move itself to the correct folder (if Starbound is installed via Steam) and create a desktop shortcut. If the Launcher can't detect the Starbound installation, it must be moved manually into the root Starbound folder, not win64.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Prowny:

The Launcher is on the Starbound folder, not on win64 (but it was before and it used to work just fine).

In this case the Launcher just copies itself to the correct location everytime (: But the issue is not related to the Launcher.

 

 

If everything was working before, I suspect the update 1.3.4 causes problems for you. You could try to

1. Use a wired network connection, no WiFi

2. Create a new character and try to login

3. Backup your characters and universe, delete Starbound and reinstall.

 

There are no really hepful information on the Chucklefish forums on this problem, seems like for some players the issue just disappeared.

 

Share this post


Link to post
Share on other sites
11 hours ago, Zwergengraf said:

In this case the Launcher just copies itself to the correct location everytime (: But the issue is not related to the Launcher.

 

 

If everything was working before, I suspect the update 1.3.4 causes problems for you. You could try to

1. Use a wired network connection, no WiFi

2. Create a new character and try to login

3. Backup your characters and universe, delete Starbound and reinstall.

 

There are no really hepful information on the Chucklefish forums on this problem, seems like for some players the issue just disappeared.

 

 

None of these worked.

Funny thing is, I tried the previous version on a server that hasn't updated yet, and I can connect just fine.

So it has to be something related to the update, to the discord config file?

 

Share this post


Link to post
Share on other sites
On 10/31/2018 at 8:50 AM, Galandrix said:

Seems like proble is only on GOG version, steam version is work for me. You should check it.

Apparently the first release of the version was unstable for some, so a fix was implemented on steam.

Other sources for the game do not have the fix yet, so that's why we can't connect through them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this